フォローする

IJCAD 2018 にバージョンアップする際のよくある質問

更新 : 2018-04-26 06:42:20 UTC
2018年2月1日に、 IJCAD 2018(Build.180120)をリリースいたしました。
IJCAD 2018の更新について、お寄せいただきましたご質問と回答を掲載いたします。 

Q1. IJCAD 2018 がリリースされると同時に、旧バージョンは使えなくなりますか?

Answer :
いいえ。2018をご購入されない場合、旧バージョン製品はこれまで通りお使いいただけます。
ただし、サブスクリプションなしでバージョンアップされる場合は、バージョンアップ時に旧バージョンを使用する権利はなくなりますのでご注意ください。
 

Q2. サブスクリプションに加入していますが、使用中の旧製品とサブスクリプションの IJCAD 2018 を併用することはできますか?

Answer :
はい。サブスクリプションの特典として、「旧バージョンの使用」権利がありますので、併せてご利用いただけます。
※ サブスクリプションライセンスの使用方法はこちら
 
 

Q3. IJCAD 2018 のために、サーバ機にてネットワークライセンスマネージャを 4.0 に更新しますが、併用する旧バージョンの使用に影響はありますか?

Answer :
ありません。平常通りご利用いただけます。 
 

Q4. ひとつのPCに、現在使用しているIJCAD と IJCAD 2018 の両方をインストールすることはできますか?

Answer :
はい、IJCAD の旧バージョンをアンインストールすることなく IJCAD 2018 をインストール可能です。
 
 
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント